ComicCMS User Manual

HomeDownloadManualForums

Introduction :: Requirements

All ComicCMS needs to run is a webserver with PHP 4.3 or greater (PHP 5 works too)!

Your webcomic's public website can be viewed by anyone but when using the ComicCMS admin panel we suggest you use an up to date version of firefox, opera, or any other standards browser. The admin panel cannot be used in Internet Explorer, to see why read Appendix :: Internet Explorer.

ComicCMS, free php webcomic management software Copyright © 2007 Steve H